Web Hosting Requirements - PHP Version of Matrimony Script

Matri4web is a simple to install script.We offer a free installation service if needed. It requires the following User Requirements.

  • Operating System: Any Windows, Mac or Linux
  • Web Browser: Google Chrome / Internet Explorer v10.0 (Windows) or above / FireFox (Windows, Mac, Linux) / any Gecko-based browser

Web Server Requirements :

  • OS: Linux
  • Web Server: Apache
  • Scripting Language: PHP 5.4 or PHP 5.5
  • Database: MySQL 5.5
  • MOD Rewrite module (.htaccess)
  • Either GD, GD2 for the image upload and resize functions.
  • Zend Guard Loader installed
  • If you're unsure whether your server meets these requirements, simply contact us with your FTP details and we'll check for you free of charge.

Other items you will need :

  • A program capable of unzipping compressed files. There are many programs currently available including:
  • A FTP Client for uploading files to your server: